Skip Navigation

[Resolved] CRED form Submit button doesn’t work

This thread is resolved. Here is a description of the problem and solution.

Problem:
Submit button not working in CRED form with AJAX submission enabled.

Solution:
This is a known issue with CRED 1.9.2.1 + Types 2.2.17 or 18
https://toolset.com/errata/cred-1-9-2-1-types-2-2-17-18-showstopper-when-using-cred-ajax-forms/

Unfortunately right now there is nothing we can do - but we are working high speed on this issue and I will keep you updated about the progress.

This support ticket is created 5 years, 2 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 12:00 – 17:00 12:00 – 17:00 12:00 – 17:00 12:00 – 17:00 12:00 – 17:00 -
- 18:00 – 21:00 18:00 – 21:00 18:00 – 21:00 18:00 – 21:00 18:00 – 21:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 3 replies, has 2 voices.

Last updated by PZ 5 years, 2 months ago.

Assigned support staff: Noman.

Author
Posts
#586703

PZ

I am trying to: make submit button work

Link to a page where the issue can be seen: hidden link

I expected to see: the button work
Instead, I got: nothing happens

#586731

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting Toolset support. This is a known issue, for now I have disabled AJAX submission on CRED form to resolve this issue.

https://toolset.com/errata/cred-1-9-2-1-types-2-2-17-18-showstopper-when-using-cred-ajax-forms/

Unfortunately right now there is nothing we can do - but we are working high speed on this issue and I will keep you updated about the progress.

Thank you

#586732

PZ

Ok, great. Thank you!

#586733

PZ

🙂