Skip Navigation

[Resolved] communication with toolset

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by heinrichT 1 month, 2 weeks ago.

Assigned support staff: Christian Cox.

Author
Posts
#2155723
toolset 2.png
toolset 1.png

i get a error message:

#2155755

Hello, it seems there is a problem with the site key used to register the Toolset software on this site. Usually this can be resolved by re-registering the site with an updated site key. Please follow these steps to re-register the software on your site with an updated site key:
- Go to https://toolset.com/account/sites and delete any site keys that were previously generated for this site.
- In your site, go to wp-admin > Plugins > Add New and click the "Commercial" tab. Scroll down to the Toolset installer panel.
- If the site is currently registered, click "Unregister Toolset from this site" and the page will reload.
- Click "Register Toolset", then click "Get a key for this site". You will be redirected to the Toolset Sites area, and the system will show a dialog prompting you to generate a new key for the current site. Accept the default settings in the dialog, and the system will generate a new key for you automatically.
- Copy the new key, then paste it in your wp-admin area to complete registration.
- If the error message persists after updating registration, you may need to click "Check for updates" in the Toolset installer panel to remove the message.

Usually these steps will resolve the "Site key not matching" error shown in your Installer-Support page. Let me know if that is not the case.

#2155889

done as you described. the error is still showing up.

#2156201

Okay, may I try logging in and registering using a key generated locally? Please provide login credentials in the private reply fields here and I will attempt to generate my own key. I may need to get my account and systems teams involved to understand why your key is not working as expected.

#2156725

My issue is resolved now. Thank you!