Skip Navigation

[Resolved] Changed custom field from number to single line

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 1 reply, has 2 voices.

Last updated by simchaH 6 months ago.

Assigned support staff: Shane.

Author
Posts
#2426603

Hello,

I have changed one of my custom fields from number to single line, however when I go to edit the field and add a letter to the input, I am getting a validation of "please enter numeric data" as if I haven't changed it. Is there some glitch happening here? I have no validation settings turned on for the custom field.

Thanks,
Sim

#2426721

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Sim,

Thank you for getting in touch.

That's quite strange as the field type should change and no longer require validation.

Would you mind allowing me to have admin access to the website so that I can have a more detailed look at this for you ?

Please where applicable please provide me with a link to an example page where I can see the issue.

I've enabled the private fields for your next response.

Thanks,
Shane