Skip Navigation

[Resolved] bold language special characters

This support ticket is created 5 years, 7 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 12:00 – 17:00 12:00 – 17:00 12:00 – 17:00 12:00 – 17:00 12:00 – 17:00 -
- 18:00 – 21:00 18:00 – 21:00 18:00 – 21:00 18:00 – 21:00 18:00 – 21:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 1 reply, has 2 voices.

Last updated by Noman 5 years, 7 months ago.

Assigned support staff: Noman.

Author
Posts
#539527

PZ
czcionki.png

I am trying to:
remove bold polish language special characters (especially in windows firefox)

I visited this URL:
My URL:
hidden link

I expected to see:
-
Instead, I got:
bold polish language special characters (see attched image)

#539653

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting Toolset support. I have checked the link in Firefox that you have provided and I can not see any bold characters. Can you please update Firefox browser and check this issue?

1. Can you please try to copy/paste the text from any simple text editor like notepad etc?

I have found some related issues and solutions:
https://stackoverflow.com/questions/25626519/semibold-accented-characters-bug
https://stackoverflow.com/questions/25914653/using-font-face-rule-and-only-special-characters-wont-show-in-ie

2. If still issue exists, can you please share your Debug Information with us so we can see it? I have enabled debug info box for your next reply:
https://toolset.com/faq/provide-debug-information-faster-support/

Thank you