Skip Navigation

[Closed] Types causing 500 error in admin-ajax dot php

The Toolset Community Forum is closed, for technical support questions, please head on to our Toolset Professional Support (for paid clients), with any pre-sale or admin question please contact us here.
This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Nigel 2 years, 10 months ago.

Author
Posts
#672934

I have an admin-ajax problem. Basically, the WordPress dashboard can't function without ajax, so it's a show stopper. It's also mentioned here: https://wordpress.org/support/topic/types-causing-500-error-in-admin-ajax-php/

Specifically, this is the error:

Parse error: syntax error, unexpected T_FUNCTION in /home/content/03/6999803/html/wp-content/plugins/types/vendor/toolset/types/embedded/admin.php on line 395

If I remove the "else" part of the conditional statement on line 395, then my site will function again. So, of course that is only a temporary solution. What should I do?

#673300

Nigel
Supporter

Languages: English (English ) Spanish (EspaƱol )

Timezone: Europe/London (GMT+00:00)

Hi Dave

It's not something I see on my own test sites with Types 2.2.3 installed.

Can I get a copy of your site to be able to install and test locally to see if I can reproduce the issue?

https://toolset.com/faq/provide-supporters-copy-site/

I have marked your next reply as private.

The topic ‘[Closed] Types causing 500 error in admin-ajax dot php’ is closed to new replies.