On this page, we list which block plugins are completely compatible with Toolset and which have glitches. This way, you can build rich WordPress sites with blocks from different sources, without running into issues.

Fully Compatible Block Plugins

Right now, Toolset works very well with blocks coming from:

Block Plugins with Known Compatibility Issues

Toolset has compatibility issues with blocks coming from these plugins:

In some cases, Toolset team can resolve compatibility problems without any help from the other author. Sometimes, we’ll need a tiny change on the other side to allow full compatibility.

If you are using other block plugins and are running into issues, please let us know by reporting the problems in Toolset technical support.