Skip Navigation

[Résolu] Getting error message "This plugin failed to load properly and is paused…"

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Marqué : 

This topic contains 1 réponse, has 2 voix.

Last updated by Luo Yang Il y a 7 mois et 3 semaines.

Assigned support staff: Luo Yang.

Auteur
Publications
#1863867
Toolset Blocks Load Failure.jpg

I am trying to: upgrade the plugin to the most recent version.

Link to a page where the issue can be seen: In admin section - see screen shot.

I expected to see: load proberly.

Instead, I got: Error.

#1864235

Luo Yang
Supporter

Languages: Anglais (English ) Chinois simplifié (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Hello,

There might some broken files in your website, lease try these:
1) Backup your website database
2) Upgrade all Toolset plugins to the latest version, you are using Toolset Layouts plugin 2.6.5, the latest version is 2.6.6, you can download it here:
https://toolset.com/account/downloads/#legacy-plugins
3) Reinstall the latest version Toolset Blocks plugin 1.3.3 manually, you can download it here:
https://toolset.com/account/downloads/