Skip Navigation

[Résolu] Custom fields not showing in the custom post type

This support ticket is created Il y a 4 années et 1 mois. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Aucun de nos assistants n'est disponible aujourd'hui sur le forum Jeu d'outils. Veuillez créer un ticket, et nous nous le traiterons dès notre prochaine connexion. Merci de votre compréhension.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

Marqué : 

Ce sujet contient 2 réponses, a 2 voix.

Dernière mise à jour par fred-r.M Il y a 4 années et 1 mois.

Assisté par: Shane.

Auteur
Publications
#1611721

I am trying to: We created a new custom post type, inclusive custom post fields for it. Then we created a post form. So far so good. We tested it. Open the post type, we do not find the custom fields in it.

Link to a page where the issue can be seen:

I expected to see: the custom fields set for this post type

Instead, I got: not showing any custom fields for this post type

#1612503

Shane
Supporter

Les langues: Anglais (English )

Fuseau horaire: America/Jamaica (GMT-05:00)

Hi Fred,

Thank you for getting in touch.

Could you provide me with admin access to the site as well as the CPT and Post group that isn't showing up ?

The private fields will be enabled for your next response.

Thanks,
Shane

#1613287

I deleted and purged the object cache on the hosting server. I found the duration to an answer is somehow too slow.

Ce ticket est maintenant fermé. Si vous êtes un client de Toolset et que vous avez besoin d'aide, veuillez ouvrir un nouveau ticket d'assistance