Skip Navigation

[ Corrigé dans la version suivante] Visual/text editor or form/fields-views can not be opened after Types 3 updated

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Marqué : 

This topic contains 5 réponses, has 2 voix.

Last updated by Luo Yang Il y a 3 années et 4 mois.

Assigned support staff: Luo Yang.

Auteur
Publications
#761615
new post.png
layouts.png

Hi, I can't open any form or views to add shortcode or change visual/text editor at post wysiwyg area after I've updated Typed-creds
Also layouts panel closed and can not be opened.
Nothing change even I deactive other plugins or change theme.
How can I fixed it ? Thanks

#764923

Luo Yang
Supporter

Languages: Anglais (English ) Chinois simplifié (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Hello,

I have tried it in your website, and get some JS errors, for example:

Uncaught TypeError: Cannot read property 'getButton' of undefined
Failed to load resource: the server responded with a status of 500 (Internal Server Error)

The problem you mentioned above is abnormal, and you are using 20+ plugins and a custom theme, in case it is a compatibility problem, please try this:
1) deactivate other plugins and switch to wordpress default theme, and test again. I can do the debug in your website, but need your permission to deactivate plugins and theme, you will need to backup your website first.

2) If the problem still persists, please provide a database dump file (ZIP file) of your website in below private detail box, also point out the problem page URL, I need to test and debug it in my localhost, thanks

#764953
#766052

Luo Yang
Supporter

Languages: Anglais (English ) Chinois simplifié (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Thanks for the details, I can duplicate the same problem with your database dump file + the beta version of Toolset plugins(Types + Views). Is there any special steps you have taken before the problem occurs?

And currently you can switch to stable version of Toolset plugin and test again, you can download them here:
https://toolset.com/account/downloads/

#766346

There's no special steps. I have to use beta because I need repeatable fields. So I can't switch them.
Also old repatable fields are gone , not reachable at custom fields menu and not seen at cred forms to connect as post type.
I really wonder what you have done at version 3 developments. 🙂

Stable version is there and not a solution.So, please tell me what I need to do I need your solution.
Thanks

#775041

Luo Yang
Supporter

Languages: Anglais (English ) Chinois simplifié (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Thanks for the details, I have escalated this thread to our 2nd tier supporters, our developers will take care of it, I will update this thread if there is anything news,

#808350

Luo Yang
Supporter

Languages: Anglais (English ) Chinois simplifié (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Here it the feedback from 2nd tier supporter:
It is fixed in the next beta version of Types plugin, which will be released soon, you can subscribe to our blog to get the updated news:
https://toolset.com/blog/