Skip Navigation

[Transféré au 2e niveau] view does not load instantly

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 9 réponses, has 2 voix.

Last updated by Guido Il y a 4 mois.

Assigned support staff: Jamal.

Auteur
Publications
#1983943

I created a small video about my issue: hidden link

#1984113
#1984115

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

I'll need to take a copy of your website and work on it locally. It seems that you have some cache that does not reflect my changes immediately. Let me know if that's fine with you.

#1984151

Hi Jamal,

Sorry for my late reply. Got busy! 😉

Yes, no problem. You can do that.

Hope it will be somthing that is easy to fix.

Thanks
Guido

#1984153

Hi Jamal,

Sorry for my late reply. Got busy! 😉

Oke no problem. You can create a local installation.

Hope it is something that can be fixed easily.

Thanks
Guido

#1985833

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello Guido,

It turns out that the issue is caused by the option "Preload images before transition" in the advanced option of the "Pagination and Sliders Settings". Check this screenshot hidden link
Once we disable this option, the results appear instantaneously. Let me know if that's a viable solution for you.

I am approaching our 2nd Tier to check if that's expected behavior or not.

All the best,
Jamal

#1986749

Hello Jamal,

Ah oke! Happy to hear it is a quick fix. It's working great now.

Yes good idea. Shouldn't happen i guess when you enable that. Let's see what 2nd Tier says.

Anyway i am happy with the solution and will keep it in mind for other projects! 😉

Thanks for your great support!

Guido

#1993439

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Our 2nd Tier has escalated this issue to the developers for further debugging.

I am afraid, it will take some time, maybe a few weeks. I'll get back to you as soon as we have any feedback.

#1999223

Hi Jamal,

No problem i just keep it disabled.

I noticed it on another website that i am doing now also. Just so you know. And that option is enabled by default so i think it is a bug.

Let's just wait and see what the 2nd tier has to say 😉

Guido

#2001685

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello Guido, and thank you for reporting this again.

I checked in our internal issues tracking tool and I can see that the devs have added this bug to an upcoming development cycle. Unfortunately, it may take a couple of months before it gets fixed. I'll keep you updated as soon as it gets fixed, or as a workaround is available.

All the best,
Jamal

#2001973

Hi Jamal,

Oke great thanks!

Guido