Skip Navigation

[Résolu] Upload Media button is missing

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 2.92 hours from now. Thank you for your understanding.

Marqué : 

This topic contains 3 réponses, has 2 voix.

Last updated by nathalieJ Il y a 1 an et 11 mois.

Assigned support staff: Shane.

Auteur
Publications
#1379859
Screenshot 2019-11-11 at 11.24.44.png
Screenshot 2019-11-11 at 11.24.36.png

Hi

I haven't been able to find the answer to this

On the front end add and edit forms, the add media button is missing. I have ticked the boxes, and for user capabilities, well I am admin

Please see attached the settings

Thank you

Nathalie

#1380111

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Nathalie,

Thank you for contacting our support forum.

Not sure what plugins you have enabled but it could be caused by a plugin conflict.

Could you temporarily disable all the non-toolset plugins and try again ? Also if you have our Access plugin installed could you disable it as well and see if the media uploader button shows up ?

If it still does not show up, could you provide me with admin access to the page so that I can have a look at this for you?

The private fields have been enabled for your next response.

Thanks,
Shane

#1383423

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Nathalie,

I found the issue.

It seems that something in your css is setting the display to none for the button.

However I was able to overwrite it with this css.

#insert-media-button{
display: block !important;
}

Thanks,
Shane

#1388729

Hi Shane,

Many thanks for this!!

Nathalie