I get some database errors of missing tables when trying to install the reference site (dog walker). Please check the attached screenshots. Repairing doesn't help, same error. After this happens, the site is lost so that can't login even in recovery mode. So if the debug info helps, please let me know how to get that when I can't login.
Hi Katja,
Thank you for getting in touch.
Is this a brand new site you're trying to install the reference site to ? Also is this a multisite?
Please let me know.
Thanks,
Shane
Hi Shane,
Yes this is brand new site (Plesk default WP installation) and not multisite.
Regards,
Katja
Hi Katja,
Would you mind allowing me to have admin access to the website so that I can have a more detailed look at this for you ?
I've enabled the private fields for your next response.
Thanks,
Shane
Hi Shane, I would love to give you access, but as said, I just can't get into the site now and can't create user. But what I can do is: I can restore the backup I took just before second attempt to import the reference site. So you can try the creation yourself, ok?
Hi Katja,
That will be ok, if possible can you provide the FTP access as well ?
Thanks,
Shane
Hi Katja,
I was able to replicate the issue, however can you restore the site for me?
I will try a different method to import the reference site.
Thanks,
Shane
Hi Katja,
I have a backup file of the website, however your server only allows for 16mb of uploads.
Can you increase this value to at least 500mb as the backup file is 200mb for the framework site.
Thanks,
Shane
Hi Shane now this is done also. Maybe there was not enough resources to use the framework importer.
Hi Katja,
You can now log into your site using the following.
lien caché
Please you can remove the existing admin accounts and create your own.
Thanks,
Shane
My issue is resolved now. Thank you Shane!