Skip Navigation

[Fermé] Line breaks issue in Layout templage

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 réponse, has 2 voix.

Last updated by Minesh Il y a 2 années et 10 mois.

Assigned support staff: Minesh.

Auteur
Publications
#1100384
line breaks working - backend.png
line breaks NOT working - backend.png
line breaks working - frontend.png
line breaks NOT working - frontend.png

I am trying to: Display line breaks automatically without having to add the 'br' tag at the end of each line

Link to a page where the issue can be seen:
1) hidden link
2) hidden link

I expected to see: line breaks work the same way for both the pages above.

Instead, I got: On the first link above, the line breaks are working, but on the second link, the line breaks are not working. Please check the attached screenshots as well. Both the pages are using the same layout.

#1100423

Minesh
Supporter

Languages: Anglais (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

Well - can I have access details so I can check this further.

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin and FTP) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I would additionally need your permission to de- and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important. If you agree to this, please use the form fields I have enabled below to provide temporary access details (wp-admin and FTP).

I have set the next reply to private which means only you and I have access to it.

Le sujet ‘[Fermé] Line breaks issue in Layout templage’ est fermé à de nouvelles réponses.