Skip Navigation

[Fermé] Error after enable auto-upgrade

This support ticket is created Il y a 3 mois et 2 semaines. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 4 réponses, has 2 voix.

Last updated by Christopher Amirian Il y a 3 mois et 2 semaines.

Assigned support staff: Christopher Amirian.

Auteur
Publications
#2444849

Dear Sir/Madam,

I got error after enable the auto-upgrade

Warning: require_once(/home/u433453867/domains/vwcm.hk/public_html/www/wp-content/plugins/cred-frontend-editor/loader/constants.php): failed to open stream: No such file or directory in / home/u433453867/domains/vwcm.hk/public_html/www/wp-content/plugins/cred-frontend-editor/loader.php on line 16

Fatal error: require_once(): Failed opening required '/home/u433453867/domains/vwcm.hk/public_html/www/wp-content/plugins/cred-frontend-editor/loader/constants.php' (include_path='.: /opt/alt/php74/usr/share/pear') in /home/u433453867/domains/vwcm.hk/public_html/www/wp-content/plugins/cred-frontend-editor/loader.php on line 16

Notice: The is_embed method is called incorrectly. Condition tags are invalid before executing the query. Until then, they would just return false values. See "Debugging Features in WordPress" for more information. (This message was added in version 3.1.0.) in /home/u433453867/domains/vwcm.hk/public_html/www/wp-includes/functions.php on line 5663

Notice: The is_search method is called incorrectly. Condition tags are invalid before executing the query. Until then, they would just return false values. See "Debugging Features in WordPress" for more information. (This message was added in version 3.1.0.) in /home/u433453867/domains/vwcm.hk/public_html/www/wp-includes/functions.php on line 5663
#2444861

Christopher Amirian
Supporter

Languages: Anglais (English )

Hi there,

Checked the error that you shared and it seems to be related to a very old outdated plugin.

Would you please kindly go your website files and rename this folder:

wp-content/plugins/cred-frontend-editor

to:

wp-content/plugins/cred-frontend-editor-old

That should bring back the WordPress dashboard by forcing that outdated plugin tp be deactivated.

Thanks.

#2444871

Christopher Amirian
Supporter

Languages: Anglais (English )

After that, try to update all the plugins to the latest version after having a backup and activate the plugin again

#2444885

Will that be caused by the old version of WP, my WP is still 5.8.4. There was no issue before I enable the auto-update to all Toolset plugins.

#2444939

Christopher Amirian
Supporter

Languages: Anglais (English )

Hi there,

The only way to know is to do the update of the WordPress. I would do on a staging website or at least have a complete backup.

Also, I wonder if you managed to get your ¥WP dashboard back following the steps I mentioned?

Thanks.

Le sujet ‘[Fermé] Error after enable auto-upgrade’ est fermé à de nouvelles réponses.