Skip Navigation

[Gelöst] Images not being sized since latest plugin update

Dieser Thread wurde gelöst. Hier ist eine Beschreibung des Problems und der Lösung.

Problem: After updating to the latest version of Types, custom field images are being shown at full size instead of the desired custom size.

Solution: Go to Toolset > Settings > Custom Content and clear both image caches.

This support ticket is created vor 4 Jahre, 5 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 - -
13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 - -

Supporter timezone: America/New_York (GMT-04:00)

This topic contains 3 Antworten, has 2 Stimmen.

Last updated by zoeS vor 4 Jahre, 5 Monate.

Assigned support staff: Christian Cox.

Author
Artikel
#916319

Hello, since updating Types and Views, the images are all being output at full size, ignoring the custom sizes set in the view. It still works for the whole tag but not for the URL only. Code used for the images on the home page is:

<img src="[types field='main-image' width='400' height='400' url='true'][/types]"/>
#916359

Hi, can you try the following troubleshooting steps first?
- Temporarily deactivate all plugins except Types and Views, and activate a default theme like Twenty Seventeen. If you need to activate a maintenance mode plugin during testing that's fine.
- If the problem was resolved, reactivate your theme and plugins one by one until the problem returns
- If the problem was not resolved, go to Toolset > Settings > Custom Content and clear both image caches. Test again. If the problem is not resolved, check both checkboxes and test once more. If still not resolved, I'll need to take a closer look.

Let me know the results of these tests and we can go from there.

#916398

Clearing the cache fixed it – that's good to know about, thank you very much Christian!

#918705

Actually spoke to soon, it's not resolved. I will re-open the thread.