Skip Navigation

[Gelöst] Editing images at the fontend

This support ticket is created vor 10 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 20 Antworten, has 3 Stimmen.

Last updated by Dido vor 9 Monate, 2 Wochen.

Assigned support staff: Minesh.

Author
Artikel
#2296417

Hi Minesh,

Here is a video, where I explain what the problem is:
hidden link

(the problem with the slider will be resolved, I made another ticket)

#2296461

Minesh
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

Thank you for sharing the video and I can confirm that edit link is not there when I logged-in as: addy@dainamics.nl

I tried to access the wp-admin using the user you shared "Z-Dido" but that user do not have full admin access.

Can you please share administrator user name and password with full access.

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin and FTP) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I have set the next reply to private which means only you and I have access to it.

#2296681

Hi, just login with info@ , same password

#2299921

Minesh
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

We checked deeply and the Media Edit link is controlled by WordPress itself and we do not have any control on it. We do not have any control on it.

But I've a workaround to offer, I've added the following CSS code to your form's CSS box:
=> hidden link

body.single-artikel  .attachment-details .edit-attachment {
  display: block !important;
}

Please clear the cache from your browser and check if you can see the edit link.

#2300017

Hi Minesh,

Sometimes what seems a little problem can be very complicated. I'm sorry about that...
It works!

Thanks a lot

#2300019

My issue is resolved now. Thank you!