Hi,
I am trying to create content templates by duplicating existing ones, but the usage checkbox on the sidebar doesn't show up. So I can't allocate the template to the right form.
+ it is constantly says that it has an error establishing the database connection.
Best,
Gaby
Hi Gaby,
Thank you for getting in touch.
I suspect the issue here is that your website is losing connection to the database based on the error that is present in your screenshot.
What I would do first is to check with the hosting to see if they can identify why your website is timing out from the database and see what they say.
Once they are able to check and provide some information that we can analyse then we can take it from there.
Thanks,
Shane
This is the reply I got:
I have looked into it now and the only cause on why it is happening that I found, is the processes being reached from time to time:
Most likely, these spikes are caused by your plugin processes, so in this case, you would need to try and optimize the plugins and check for any cron jobs set up by the plugins that you do not require.
If you are unable to cut down on the processes and are still experiencing issues with the database, I would suggest upgrading your plan to a bigger one, so you would have higher limits for these resources 🙌
What is your advise?
Hi Gaby,
There isn't much that we can do here given the issue is on the host's limitations.
It would be best to upgrade to a more suitable package so that the database connections don't close unexpectedly.
From there you can assess to see if the issue still occurs.
Thanks,
Shane