Skip Navigation

[Cerrado] Settings/ Custom Fields not loading

This support ticket is created hace 1 año, 6 meses. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 6 respuestas, has 2 mensajes.

Last updated by Minesh hace 1 año, 6 meses.

Assigned support staff: Minesh.

Autor
Mensajes
#2053781

Tell us what you are trying to do?
Add a new custom field

Is there any documentation that you are following?
Toolsets

Is there a similar example that we can see?
No

I am trying to create custom fields in a brand new website but all I get is a spinner. If I go to the settings page I get the below error.

Toolset Settings
There has been a critical error on this website. Please check your site admin email inbox for instructions.

PHP settings look fine. I have disabled other plugins and installed the default template. I do not wish to give the website address publicly so please enable private submission. Thanks

#2053935

After checking some things out I have increased a few settings to my php.ini as well as upgrade the php to 7.4. The settings page now works, but the Custom Fields page is still not. Here is the debug information

-----
{"core":{"Wordpress":{"Multisite":"No","SiteURL":"http:\/\/whichyieldfarm.com","HomeURL":"http:\/\/whichyieldfarm.com","Version":"5.7.2","PermalinkStructure":"\/%postname%\/","PostTypes":"post, page, attachment, revision, nav_menu_item, custom_css, customize_changeset, oembed_cache, user_request, wp_block, cred-form, cred-user-form, wp-types-group, wp-types-user-group, wp-types-term-group, view, view-template, defi-yield-farms, wpa-helper, cred_rel_form","PostSatus":"publish, future, draft, pending, private, trash, auto-draft, inherit, request-pending, request-confirmed, request-failed, request-completed, hidden"},"Server":{"jQueryVersion":"3.5.1","PHPVersion":"7.4.19","MySQLVersion":"5.5.5","ServerSoftware":"Apache"},"PHP":{"MemoryLimit":"256M","UploadMax":"128M","PostMax":"128M","TimeLimit":"300","MaxInputVars":"1000"}},"plugins":{"active_plugins":{"classic-editor\/classic-editor.php":{"Name":"Classic Editor","PluginURI":"https:\/\/wordpress.org\/plugins\/classic-editor\/","Version":"1.6","Author":"WordPress Contributors","AuthorURI":"https:\/\/github.com\/WordPress\/classic-editor\/","TextDomain":"classic-editor","DomainPath":"\/languages","Network":false,"RequiresWP":"4.9","RequiresPHP":"5.2.4","Title":"Classic Editor","AuthorName":"WordPress Contributors"},"cred-frontend-editor\/plugin.php":{"Name":"Toolset Forms","PluginURI":"https:\/\/toolset.com\/home\/toolset-components\/?utm_source=plugin\u0026utm_medium=gui\u0026utm_campaign=forms#forms","Version":"2.6.8","Author":"OnTheGoSystems","AuthorURI":"http:\/\/www.onthegosystems.com\/","TextDomain":"cred-frontend-editor","DomainPath":"","Network":false,"RequiresWP":"","RequiresPHP":"","Title":"Toolset Forms","AuthorName":"OnTheGoSystems"},"toolset-blocks\/wp-views.php":{"Name":"Toolset Blocks","PluginURI":"https:\/\/toolset.com\/?utm_source=viewsplugin\u0026utm_campaign=views\u0026utm_medium=plugins-list-full-version\u0026utm_term=Visit plugin site","Version":"1.5.1","Author":"OnTheGoSystems","AuthorURI":"https:\/\/toolset.com","TextDomain":"toolset-blocks","DomainPath":"","Network":false,"RequiresWP":"","RequiresPHP":"","Title":"Toolset Blocks","AuthorName":"OnTheGoSystems"},"types-access\/types-access.php":{"Name":"Toolset Access","PluginURI":"http:\/\/toolset.com\/home\/types-access\/?utm_source=accessplugin\u0026utm_campaign=access\u0026utm_medium=release-notes-plugins-list\u0026utm_term=Visit plugin site","Version":"2.8.11","Author":"OnTheGoSystems","AuthorURI":"http:\/\/www.onthegosystems.com\/","TextDomain":"types-access","DomainPath":"","Network":false,"RequiresWP":"","RequiresPHP":"","Title":"Toolset Access","AuthorName":"OnTheGoSystems"},"types\/wpcf.php":{"Name":"Toolset Types","PluginURI":"https:\/\/toolset.com\/?utm_source=typesplugin\u0026utm_campaign=types\u0026utm_medium=plugins-list-full-version\u0026utm_term=Visit plugin site","Version":"3.4.9","Author":"OnTheGoSystems","AuthorURI":"http:\/\/www.onthegosystems.com","TextDomain":"types","DomainPath":"","Network":false,"RequiresWP":"","RequiresPHP":"","Title":"Toolset Types","AuthorName":"OnTheGoSystems"}},"mu_plugins":[],"dropins":[]},"theme":{"Name":"GeneratePress","ThemeURI":null,"Author":"\u003Ca href=\u0022https:\/\/tomusborne.com\u0022\u003ETom Usborne\u003C\/a\u003E","AuthorURI":null,"Template":"generatepress","Version":"3.0.3","TextDomain":null,"DomainPath":null},"extra-debug":{"access":{"rules":[],"settings":{"types":{"post":{"mode":"not_managed"},"page":{"mode":"not_managed"},"attachment":{"mode":"not_managed"},"oembed_cache":{"mode":"not_managed"},"user_request":{"mode":"not_managed"},"defi-yield-farmsd":{"mode":"not_managed"},"defi-yield-farms":{"mode":"not_managed"}},"tax":[],"third_party":[]}},"types":{"add_resized_images_to_library":0,"images_remote":0,"images_remote_cache_time":"36","help_box":"by_types","hide_standard_custom_fields_metabox":"show","postmeta_unfiltered_html":"on","usermeta_unfiltered_html":"on"},"CRED":{"wizard":1,"cache_notice":1,"export_settings":1,"export_custom_fields":1,"autogeneration_email":{"subject":"Welcome new user","body":"[username]Your username is: %cuf_username%[\/username]\\n[nickname]Your nickname is: %cuf_nickname%[\/nickname]\\n[password]Your password is: %cuf_password%[\/password]"},"dont_load_cred_css":1},"views":{"views_template_loop_blog":0,"wpv_bootstrap_version":1,"wpv_custom_conditional_functions":[],"wpv_custom_inner_shortcodes":[],"wpv_debug_mode":"","wpv_debug_mode_type":"compact","wpv_map_plugin":0,"wpv_show_hidden_fields":"","wpv_saved_auto_detected_framework":"","wpv_codemirror_autoresize":1,"wpv_enable_pagination_manage_history":true,"wpv_enable_parametric_search_manage_history":true,"support_spaces_in_meta_filters":0,"allow_views_wp_widgets_in_elementor":0,"default_user_editor":"gutenberg","default_wpa_editor":"gutenberg","manage_meta_transient_method":"cron","editing_experience":"blocks"},"installer":{"version":"2.6.1","repositories":{"wpml":{"api-url":"https:\/\/api.wpml.org\/","bucket-url":"not assigned","subscription":"","last-successful-subscription-fetch":"none"},"toolset":{"api-url":"https:\/\/api.toolset.com\/","bucket-url":"not assigned","subscription":{"key":"bsBggNHfZK","data":{"subscription_type":5740,"expires":null,"status":"4","notes":"upgrade for #17091"},"registered_by":1,"site_url":"http:\/\/whichyieldfarm.com"},"last-successful-subscription-fetch":"none"}},"instances":{"\/home\/triggeru571\/public_html\/wp-content\/plugins\/types\/vendor\/otgs\/installer\/installer.php":{"bootfile":"\/home\/triggeru571\/public_html\/wp-content\/plugins\/types\/vendor\/otgs\/installer\/installer.php","version":"2.6.1","args":{"plugins_install_tab":"1","repositories_include":["toolset","wpml"],"site_key_nags":[{"repository_id":"toolset","product_name":"Toolset"}]},"delegated":true}}}}}
-----

#2053943

Minesh
Supporter

Languages: Inglés (English )

Timezone: Asia/Kolkata (GMT+05:30)

That is really strange.

Here is the Toolset requirements Doc:
=> https://toolset.com/toolset-requirements/

Do you see any Javascript error on your browser's console on your custom fields page?

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin ) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I have set the next reply to private which means only you and I have access to it.

#2053945

Minesh
Supporter

Languages: Inglés (English )

Timezone: Asia/Kolkata (GMT+05:30)

That is really strange.

Here is the Toolset requirements Doc:
=> https://toolset.com/toolset-requirements/

Do you see any Javascript error on your browser's console on your custom fields page?

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin ) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I have set the next reply to private which means only you and I have access to it.

#2054017

Minesh
Supporter

Languages: Inglés (English )

Timezone: Asia/Kolkata (GMT+05:30)

I see you configured the WordPress URL with http:// and Site URL with https:// protocol at Settings => General.

Please check the following screenshot.
=> hidden link

Can you please make sure you either use http:// or https::// for both WordPress and Site URL and try to resolve your issue.

You may try to install a brand new install and it should work.

#2054049

Hi I am aware of that and it is not the issue. I have tried both as http, https and as you saw out of despair one and one. The issue persists

#2054051

Minesh
Supporter

Languages: Inglés (English )

Timezone: Asia/Kolkata (GMT+05:30)

What protocol you set? http:: or https?

As when I try to login to wp-admin: hidden link

it shows me the following error on browser page:

ERR_TOO_MANY_REDIRECTS

Can you please correct this and let me know.

El debate ‘[Cerrado] Settings/ Custom Fields not loading’ está cerrado y no admite más respuestas.