Skip Navigation

[Resuelto] Updated to Types 3.0, Media URLs were changed in Cred Forms – port :10339 was added

Este hilo está resuelto. Aquí tiene una descripción del problema y la solución.

Problem: After updating, media URLs in CRED Forms have changed. I now see the port :10339 added to each media URL.

Solution: Go to Toolset > Settings > Custom Content, clear the image caches, and check both image resizing checkboxes.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 6 respuestas, has 3 mensajes.

Last updated by Ronald E hace 3 años, 7 meses.

Assigned support staff: Christian Cox.


I have a Cred form on a tester site that was working correctly. I just updated to Tyoes 3.0 and updated all the other Toolset Plugins. Now when I use my Cred forms to upload a photo the link is broken because a :10339 is added after the domain in the link to the media file.

I get this now
hidden link

it should be
hidden link

The only change I did was update the plugins. You can see the page in question at hidden link




Languages: Inglés (English ) Español (Español )

Timezone: Europe/London (GMT+00:00)

Hi Ronald

I tried to log in to your site but the credentials didn't work.

I was looking at taking a copy of the site, but now that I look at your list of plugins I'm wondering if there might be some conflict with the Smush plugin.

Before going further, could you disable that and see if it resolves the problem?


Hi Nigel,

I disabled the Smush Plugin and the problem still remains. I updated the password to the login credentials. Try usingthe same UN with this password. i$SCDVa80$!q&G#XPmsOkFzf

Ronald E



Languages: Inglés (English ) Español (Español )

Timezone: Europe/London (GMT+00:00)

Screen Shot 2018-05-31 at 09.41.57.png

Hi Ronald

Thanks for the updated credentials.

I looked at your site and there was one odd thing—if I go to Dashboard > Ads I can see that there are 5 published ads but they are not actually listed.

So I took a copy of your site and installed it locally, and I can see the list of ads there.

I couldn't see any problems with the images uploaded to the Ad image field.

So, using the post IDs for the Ads I could see on my local install, I checked what was in the database on your server for the same posts.

As you can see in the screenshot, the image URL is being stored correctly.

Now in your initial question, the links are not to the original images, but to the re-sized images, meaning I guess when you say the URL is wrong you mean when you are outputting the image using a shortcode and choosing a size.

I tried to view an ad on the front-end—it works fine on my local install, but on your site I just get a solid black screen.

Am I missing something on your site to be able to view the posts?

And could you please clarify where the image URLs are wrong, as they seem to be correctly stored in the database.


Hi NIgel,

Thank you for your efforts. On this page is where the :10339 is being inserted into the URL for the Ad Image.
hidden link . I have worked on this page many times without any issues. When I installed all the updates is when these images stopped displaying correctly and the :10339 started to get appended to the domain name in the image URL.

Does that answer your question?

Ronald E

Screen Shot 2018-06-04 at 3.41.08 PM.png

Hi, Nigel is out today so I'm checking in on his tickets. Please check your site now, I believe I have the images appearing as expected now. I went to Toolset > Settings > Custom Content and cleared the cache of images, then checked the two checkboxes for resizing image options. Please let me know if the problem is not resolved.


Beautiful! Thank you Christian. Makes sense that that would work after the fact. I will be on the lookout for that setting for ever more.