Skip Navigation

[Resuelto] Single Map Only Render To One Post And Not All Post…

This support ticket is created hace 6 años, 3 meses. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

Etiquetado: 

This topic contains 3 respuestas, has 2 mensajes.

Last updated by jsono hace 6 años, 3 meses.

Assigned support staff: Minesh.

Autor
Mensajes
#448941
Screenshot 2016-10-20 17.32.33.png
Screenshot 2016-10-20 17.31.42.png

I'm not sure why my map marker only render to one of my post and not rest.

Everything set up same way using the same content template.

I have tried to edit posts that are not render the markers several times and tried to look at what's different on address field but found nothing different.

Address field are there, logitude latitude are there.

Here link that is show correctly: hidden link

The rest is not showing like this: hidden link

Not sure if it bugs.

Thanks,

JSon

#449106

Minesh
Supporter

Languages: Inglés (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

This is strange that map working on one page but not on another page. I think on the first map may be its displaying marker from the cache.

I need to check on your install.

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin and FTP) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I would additionally need your permission to de- and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important. If you agree to this, please use the form fields I have enabled below to provide temporary access details (wp-admin and FTP).

I have set the next reply to private which means only you and I have access to it.

#449298

Minesh
Supporter

Languages: Inglés (English )

Timezone: Asia/Kolkata (GMT+05:30)

Could you please check now. I think you created the restricted google map key and that is known issue from google. Restricted google map key that is bind to the specific domain not working.

I've added my test key that is not restricted and replaced with your map key at toolset maps settings page and I can see all the maps now.

I suggest you should create a new google map key that is not bind to any domain.

OR

Could you please try to create new Google Map API key (non-restricted) and make sure following APIs are enabled:
- Google Maps Geolocation API
- Google Maps JavaScript API
- Google Places API Web Service

#449424

Hello Minesh,

Thank you so much 🙂

It's now working awesome. I changed to new API.

You're the bomb lolz.

Thanks,
JSon