Skip Navigation

[Résolu] Visual Composer unfunctioning in content templates

This support ticket is created Il y a 5 années et 5 mois. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 réponses, has 2 voix.

Last updated by susannaD Il y a 5 années et 5 mois.

Assigned support staff: Luo Yang.

Auteur
Publications
#466558
toolset issue.jpg

I am trying to: Ad visual composer elements

I visited this URL: hidden link

I expected to see: editable content in th vc text box (or any other VC element I attemptded to use

Instead, I got: No editable content, save button doesnt work. Chrome console shows Uncaught Reference error, using the latest toolset version. See screenshot

#466773

Luo Yang
Supporter

Languages: Anglais (English ) Chinois simplifié (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Dear susanna,

Are we talking about this problem:
Use visual composer to edit a content template of Views plugin, and add a "Ad" element, you see a JS error in screenshot:
hidden link
I can see the JS error is from another plugin, seems to be "wp-seo", please check this in your website:
1) Deactivate other plugins and switch to wordpress default theme, and test again
2) Check if there is any PHP errors occur in your website

#467001

The problem was caused by a Visual Composer Module Easy Tables (vc) disabling it resolved the issue, Thanks!