Skip Navigation

[Résolu] Views does not creat filter (or any other code)

Ce fil est résolu. Voici une description du problème et la solution proposée.

Problem:

The issue here was the user was trying to add frontend filters to their views but it wasn't working.

Solution:

I suspect that this user was trying to add a query filter for the view rather than a frontend filter.

To add a frontend filter please follow the instructions in the link below.
https://toolset.com/documentation/user-guides/front-page-filters/

This support ticket is created Il y a 2 années et 12 mois. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 5 réponses, has 2 voix.

Last updated by susannaD Il y a 2 années et 12 mois.

Assigned support staff: Shane.

Auteur
Publications
#1245143

I am trying to: Create a filter. I know the the whole pita drill disable plugins default theme blah blah. It worked. Now it doesnt and its costing me money

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

#1245148

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Susanna,

Thank you for getting in touch.

Could you let me know which view you are having the issue with ? Also let me know what kind of filter you are trying to add, perhaps a screenshot of the area that you clicked to add the filter will also help me to identify the issue.

Thanks,
Shane

#1245166

CLearance Items

#1245222

It occurs whenever you are trying to create a filter. It will add the filter to the view, but will not generate a shortcode to display the filter. Tried in a new view. No joy

#1245223

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Screenshot 2019-05-17 at 2.14.07 PM.png

Hi Susanna,

Not sure what you mean because I was able to go to the filter section. See Screenshot.

I was able to add a new filter to this section without any issue and it even shows up on the frontend. What I added was a tags filter.

From what I can see it is working fine. Did you add you filter by hitting the "New Filter" button from my screenshot ?

Please let me know.
Thanks,
Shane

#1246532

My issue is resolved now. Thank you!