Skip Navigation

[Résolu] the header is overlapping the content

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 1.30 hours from now. Thank you for your understanding.

This topic contains 8 réponses, has 2 voix.

Last updated by Shane Il y a 2 années et 4 mois.

Assigned support staff: Shane.

Auteur
Publications
#1244154

I am trying to:

Link to a page where the issue can be seen:
hidden link

I expected to see:

Instead, I got:

#1244263

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Deanna,

Thank you for contacting our support forum.

I'm assuming your making reference to the header scrolling with you while you are scrolling down.

This is actually because your theme supports a sticky header. I would suggest checking the theme settings for this setting or if you're not able to disable it through there try contacting the theme support team for guidance on how to disable this.

Thanks,
Shane

#1252355
WP_Toolset_Reg.jpg

I see there are updates for Toolset, but it is indicated that I need to register, even though I just registered recently.
I went ahead an re-entered the site key, but it is stuck (see pic).

We recently updated our website for SSL. I noticed some other issues have arisen as a result. Not sure if this would also affect registration / updates.
Other issues include:
- the sticky header doesn't scroll correctly (when I scroll, the header appears to move to the middle of the page, so the content of the page is scrolling above the header)
- fa-icons do not load (seems to be a Chrome browser only issue as everything appears normal in Safari and Explorer)

#1253065

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Deanna,

I suspect that the issue with the registration is that an error might be generating on the page.

Could you temporarily disable all the non-toolset plugins and try again ?

" the sticky header doesn't scroll correctly (when I scroll, the header appears to move to the middle of the page, so the content of the page is scrolling above the header)"

This one is actually a theme issue so we wouldn't be able to investigate this one. As suggested I would recommend getting in touch with the theme author.

fa-icons do not load (seems to be a Chrome browser only issue as everything appears normal in Safari and Explorer)

Could you provide a link to where I can see this issue ?
Thanks,
Shane

#1253105

The deactivation of all other plugins worked for the Toolset registration. Thank you!

Fa-icon issues in Chrome:
Homepage (top header) & Footer: hidden link
Contact Page: hidden link

#1253585

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Screenshot 2019-05-29 at 3.02.52 PM.png
Screenshot 2019-05-29 at 3.01.54 PM.png

Hi Deanna,

I'm assuming these are the icons you are referring to. See Screenshot

The icons are showing up for me and i am using chrome.

Thanks,
Shane

#1253617

Yes! Those are the icons. I am now even more baffled.
Thank you for your help.

#1253623
GBS_Footer_icons.jpg

Just for reference, I've uploaded a screen shot of my screens in Chrome.

#1253637

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Deanna,

Perhaps it is a browser issue on your end.

Please ensure that you are using the latest version of Chrome.

If the issue still remains I would recommend getting in touch with the theme author as this is something that needs to be resolved by them.

As it stands i'm able to see the icons correctly.

Thanks,
Shane