Skip Navigation

[Résolu] Split: Solution is not working anymore – form redirect not working should go to checkoutpage

This support ticket is created Il y a 5 années et 9 mois. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Aucun de nos assistants n'est disponible aujourd'hui sur le forum Jeu d'outils. Veuillez créer un ticket, et nous nous le traiterons dès notre prochaine connexion. Merci de votre compréhension.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

Ce sujet contient 5 réponses, a 2 voix.

Dernière mise à jour par Dido Il y a 5 années et 9 mois.

Assisté par: Minesh.

Auteur
Publications
#1098661

Hi Minesh, The post is published, so it works.

But..... I got a blank page lien caché instead of the checkoutpage (woocommerce).

#1098663

Minesh
Supporter

Les langues: Anglais (English )

Fuseau horaire: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

Is access details are same? I think there is no connection between the JS code and form's redirection.

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin and FTP) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I would additionally need your permission to de- and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important. If you agree to this, please use the form fields I have enabled below to provide temporary access details (wp-admin and FTP).

I have set the next reply to private which means only you and I have access to it.

#1100674

Minesh
Supporter

Les langues: Anglais (English )

Fuseau horaire: Asia/Kolkata (GMT+05:30)

Well - you claim that issue comes after I added the JS code but as I notify you before that JS code does not have any relation with this issue.

To check this I removed all JS code I added and then tested and I see the same issue. I put back the JS code - however.

I see HTTP ERROR 500 which is a server issue. I suggest checking with your server authority what's causing this OR check the following link for more details.
=> lien caché

#1101758

Thank you Minesh. The issue came after adding the code, but I did not say it was caused by the code.
My experience with the site is that it is going slower, so I was thinking to move to another hosting party.
I will discuss this with my client. When the problem remains, I'll let you know. You can close this topic if you like.

#1102322

Minesh
Supporter

Les langues: Anglais (English )

Fuseau horaire: Asia/Kolkata (GMT+05:30)

Well - it would be great if you can resolve this ticket for now and create a new one when you see any issue.

#1102373

.

Ce ticket est maintenant fermé. Si vous êtes un client de Toolset et que vous avez besoin d'aide, veuillez ouvrir un nouveau ticket d'assistance