Skip Navigation

[Résolu] Soundcloud and YouTube Embeds Displaying as URLs on Site

This support ticket is created Il y a 7 années et 6 mois. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 4 réponses, has 2 voix.

Last updated by scottD-2 Il y a 7 années et 5 mois.

Assigned support staff: Minesh.

Auteur
Publications
#322385
Screenshot 2015-08-03 16.01.10.png

I am trying to: Using a WYSIWYG custom field I am entering SoundCloud and YouTube links on their own line, which should automatically generate the appropriate players (https://codex.wordpress.org/Embeds)

I visited this URL: hidden link

I expected to see: In place where there are URLs (2 SoundCloud and 1 YouTube), there should be the actual players. The back end WYSIWYG editor does convert the URLs into the embed as I intended it to. See the attached screenshot.

Instead, I got: Plain text URLs to the SoundCloud/YouTube embeds.

This was working before, but somehow stopped working. I know there was some issue with the WP 4.2.3 update, but I don't think this was a part of that issue from what I read.

#322464

Minesh
Supporter

Languages: Anglais (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello and thank you for contacting Toolset support.

1)
Could you please try to check your issue by deactivating all 3rd party plugins as well as with default theme in order to check any possible conflict with any plugins/theme.

2)
*** Please take FULL BACKUP of your database and your website.***
In order to investigate your issue if we require to check things on your install in order to see what could be going wrong there.

If you agree to this please use the form fields I have enabled below this comment box to provide temporary access details (wp-admin and FTP)?

I have set next reply as private.

#323212

Minesh
Supporter

Languages: Anglais (English )

Timezone: Asia/Kolkata (GMT+05:30)

I've reported your issue to our next level support. Please be patient, wait for a reply from them and they will get in touch with you as soon as possible.

#329705

Minesh
Supporter

Languages: Anglais (English )

Timezone: Asia/Kolkata (GMT+05:30)

I can see videos on your link now, hope your issue is resolved now.

#329711

Yes, I think one of the latest updates fixed the problem.
Thanks.