Skip Navigation

[Résolu] Slider with background image doesn't work with Ajax in a Genesis template

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Marqué : ,

This topic contains 6 réponses, has 2 voix.

Last updated by marijkeM Il y a 5 années et 4 mois.

Assigned support staff: Shane.

Auteur
Publications
#393392

I am trying to: make a slider in a Genesis template like the Real Estate example.

I use the Real Estate Reference site with a Genesis template. The images from the sliders are not visible, unless I change pagination to whole page pagination. So I guess it is a Ajax problem.

Can you help me?

#393490

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Marijke,

Thank you for contacting our support forum.

This sounds like a compatibility issue as well.

What I would like for you to do is to temporarily disable all your non-toolset plugins and check again to see if the problem is still present.

Thanks,
Shane

#393495

Thank you Shane,

No, it is not a compatibility issue. I disabled all non-toolset plugins and the problem remains. When I switch themes again to toolset-starter the slider works fine. I think I miss some script. May be from bootstrap?

#393500

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Marijke,

Thank you for confirming.

Do you have the Toolset Genesis integration installed on the website ? This should load all the scripts for our Toolset plugins to function with the Genesis theme.

Please let me know.

Thanks,
Shane

#393522

Hi Shane,

No, also with layouts and the Toolset Genesis integration the slider doesn't work. And Layouts doesn't work smoothly with Genesis. I cannot use the normal Genesis Hooks anymore. The Genesis integration without Layouts doesn't work.

Thanks,

Marijke

#393700

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Marijke,

Would it be possible for me to gain admin access to the website so that I can have a look ?

I'll be enabling the private fields for your next response.

Thanks,
Shane

#393737

Hi Shane,

Oops, blush, I found it! I had an error in my child theme's script. Sorry, sorry, thank you for your time.

Marijke