Skip Navigation

[Fermé] Repeating taxonomy field

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 réponse, has 2 voix.

Last updated by Minesh Il y a 3 années et 11 mois.

Assigned support staff: Minesh.

Auteur
Publications
#589940

I am trying to: create a wpv-for-each statement inside my WordPress archive template, but it doesn't seem to work unlike what I did in my product's single page template: hidden link (This one's working, please refer to my images with thumbnails on the right side)

WordPress archive page: hidden link

#590089

Minesh
Supporter

Languages: Anglais (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

First of all - after reviewing debug information you shared with us, I found that you are using outdated Toolset plugins.

*** Please make a FULL BACKUP of your database and website.***
Could you please update ALL Toolset plugins to it's latest official released version. You can download it from:
=> https://toolset.com/account/downloads/

Now, regarding your issue, I still not have full understanding about your issue. Do you want to display product images using [wpv-for-each] shortcode on taxonomy archive?

Le sujet ‘[Fermé] Repeating taxonomy field’ est fermé à de nouvelles réponses.