Skip Navigation

[Résolu] On Plugins page showing notice "You must have a valid subscription "

This support ticket is created Il y a 6 années et 2 mois. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Aucun de nos assistants n'est disponible aujourd'hui sur le forum Jeu d'outils. Veuillez créer un ticket, et nous nous le traiterons dès notre prochaine connexion. Merci de votre compréhension.

Ce sujet contient 10 réponses, a 8 voix.

Dernière mise à jour par filipV-3 Il y a 6 années et 2 mois.

Auteur
Publications
#632263

Minesh
Supporter

Les langues: Anglais (English )

Fuseau horaire: Asia/Kolkata (GMT+05:30)

You will see a notice on plugins page - 'You must have a valid subscription in order to get upgrades or support for this plugin'

This issue came in the picture after we update the wp-types.com for our new payment system. You can see the related announcement and details with our blog post at the following URL:
=> https://toolset.com/2018/04/changes-to-the-way-we-take-payment-for-toolset/

We are aware about this issue and our Devs did a great job to fix this issue. The fix will be shipped with the new Types version 2.2.23.

We are going to release a new Types version today. Please head to your account's Download page to download the latest Types version 2.2.23 in order to resolve this issue.

#632360

I don't have the new download in my account yet. Still seeing version 2.2.22. You have any idea when this will be available?

#633473

We updated to 2.2.23, and are still seeing these registration error messages. I even tried re-entering the site key, and it gives a message "Invalid site key for the current site." I don't think you've fixed the problem yet.

#633554

Well, ignore that. I cleared the server's cache and the plugins now show no update messages or errors. Odd to have the admin cached like that. It was a cache handled by the hosting company, Siteground.

#634449

I believe this issue is solved now

If anyone experiences other similar issues, I suggest opening a new ticket in regard.

#643333

Updated types to 2.2.23 but the message persists on the other Toolset plugins. Even after clearing browser cache. In other browsers too.

#651665

I have same issue. I just bought the plugin and download 2.2.23 but i cannot register
when i insert my register key 'Invalid site key for the current site.' coming out and i cannot register any of toolset plugin

#651676

I have. I got the registration key from my account

#652101
Toolset.PNG

I am still have the same problem updating an existing site with the Site Key. It is still not updating the plugins and I am getting a purchase or enter key request. I have deactivated all plugins and reactivated. Put the serial in at least 3 times and checked the site is registered. Any suggestions please?

#652107

This has now been fixed after updating Types!

#664369

your contact form captcha is broken, so i must send my message here:

Hi,

i have been ill for the last half year; back working since short now. I noticed that my toolset plugin are not updateable anymore, and went searching on your forums and came to the tariff change.
However, i had lifetime account, so i should be able to continue working with Toolset, not so?

Thanks for your help!
Best regards,

Ce ticket est maintenant fermé. Si vous êtes un client de Toolset et que vous avez besoin d'aide, veuillez ouvrir un nouveau ticket d'assistance