Skip Navigation

[Fermé] Line breaks issue in Layout templage

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 4 réponses, has 2 voix.

Last updated by Minesh Il y a 2 années et 10 mois.

Assigned support staff: Minesh.

Auteur
Publications
#1100404
line breaks working - backend.png
line breaks NOT working - backend.png
line breaks working - frontend.png
line breaks NOT working - frontend.png

I am trying to: See line breaks work in the same way for all posts (pressing enter should automatically add a line break - instead of adding a br tag at the end of each line)

Link to a page where the issue can be seen:
1) Line break not working - hidden link
2) Line break working - hidden link

I expected to see: Line breaks to work in the same way for both the pages above as they use the same content template.

Instead, I got: No line breaks working on the first link. Line breaks working on the second link. Please check attached screenshots.

#1100643

Minesh
Supporter

Languages: Anglais (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

Well - could you please share access details so I can check why its not working.

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin and FTP) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I would additionally need your permission to de- and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important. If you agree to this, please use the form fields I have enabled below to provide temporary access details (wp-admin and FTP).

I have set the next reply to private which means only you and I have access to it.

#1104589

Minesh
Supporter

Languages: Anglais (English )

Timezone: Asia/Kolkata (GMT+05:30)

Well - I just unchecked the checkbox "Disable automatic paragraphs" from your Layouts visual editor cell and saved the settings and all looks fine.

#1105335

p tags are now added automatically in the Layout visual editor cell. I removed the p tags and saved the layout, but they re-appear automatically.

Please help.

#1105337

Minesh
Supporter

Languages: Anglais (English )

Timezone: Asia/Kolkata (GMT+05:30)

Sorry - I do not understand you. You want to display your content with line breaks that's what your original issue about and that has been resolved by changing the Visual Editor Cell setting I mentioned in the previous reply.

Could you please explain your problem with details with few screenshots.

Le sujet ‘[Fermé] Line breaks issue in Layout templage’ est fermé à de nouvelles réponses.