Skip Navigation

[Résolu] Layouts cannot update because your site's registration is not valid

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Marqué : 

This topic contains 2 réponses, has 2 voix.

Last updated by nthulaneM Il y a 6 années et 7 mois.

Assigned support staff: Beda.

Auteur
Publications
#298749
Screen Shot 2015-04-27 at 1.00.10 PM.png

Hi, I can't update my version of Layouts because it says "Layouts cannot update because your site's registration is not valid. Please register Toolset again for this site first". I'd like to this that i'm registered, how do I fix this?

#298911

Thank you for contacting us here in the Support Forum. I will try to help you as quick as possible to solve this situation.
I also thank you for providing the Debug Informations

Please proceed as follows:

1. Head over to https://toolset.com/account/sites/ and delete the Subscription for the WebSite in question

2. Head to Dashboard > Types > Installer and hit on "Check for Updates"

3. A warning will appear, "Invalid site key"

4. Accept it and close the popup

5. In the same Installer page, the Button "Register Toolset" will now appear

6. After you click on it, a yellow form will appear,as seen in the screenshot.

7. Click on the blue link " Toolset account"

8. This takes you to https://toolset.com/account/sites/ and generates a new Key, copy and paste that key to the White Entry Field in your Dashboard > Types > Installer

9. Save and Download / Update all your Components you want.

In case this does not work, proceed as above mentioned in step 1., and follow then with this steps:

★ INSTRUCTIONS:

?? Backup your website and database ??
• Deactivate/Delete the "Installer" plugin (if you have it)
• Deactivate all Toolset plugins
• Login via FTP to your wp-content/plugins folder
• Delete all Toolset Plugins folders
• Go to https://toolset.com/account/downloads/ and download the latest stable Types Plugin, then extract it.
• Upload the plugin via FTP to the wp-content/plugins folder.
⌥ alternatively you could upload the .zip file using Dashboard > Plugins > New > Upload
• Register the Plugins for your site
⌥ you can do that under Dashboard > Types > Installer
• Download all other needed Plugins
• Activate them in Dashboard > Plugins
This should not generate any problems.

⌥ In case you want to register Toolset Plugins for your site manually please make sure to enter the naked URL of your site in wp-types.com (something like hidden link)

⌥ In the extreme case, please try to register with all non-Toolset Plugins deactivated,
and Theme Toolset Bootstrap enabled.

But the firstly mentioned steps should work fine.

Please don't hesitate to inform me in case the issue persists
and let me know if the above solution works for you, I look forward to your reply!

Thank you

#300873

Done