Skip Navigation

[Résolu] Hi, I can’t save the editor in WordPress Archives (custom taxonomy)

Ce fil est résolu. Voici une description du problème et la solution proposée.

Problem: I can't save a WordPress Archive after making changes in the output editor.

Solution: Update to the latest version of Views.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 1.78 hours from now. Thank you for your understanding.

Marqué : 

This topic contains 5 réponses, has 3 voix.

Last updated by maudS Il y a 2 années et 8 mois.

Assigned support staff: Christian Cox.

Auteur
Publications
#1204796
Screen Shot 2019-02-22 at 3.34.01 PM.png

I am trying to: save the [wpv-layout-meta-html] [wpv-filter-meta-html] in 2 columns, but it can't save. It is not a matter of coding, it just can't save! It doesn't complete the saving. It turns, and turns, and turns... This problem seems to appeared since the new upgrade (a few days ago). I didn't had this problem before...

Thanks,

#1204812

Loop Output Editor - when I do a change and want to save it, nothing could complete the change. So I can't make a change the section "Loop Output Editor".

#1204912

This should be a known issue:
https://toolset.com/errata/after-updating-to-views-2-7-3-the-checkbox-for-disable-the-wrapping-div-around-the-view-does-not-work/

Note that the erratum only mentions the wrapper DIV checkbox but in fact, it affects much more than that, hence I asked the persons who created that erratum to update it.
However, that won't happen before Monday.

The patch in the erratum should solve the issue, can you confirm?

#1205632

Thanks Beda.
The patch didn't work for now. I replaced the file (views_editor.js) but it still won' t save. Any change I made in the Editor area, even a space, won't allow me to save the page - a WordPress Archives (custom taxonomy). I'm stuck with this :
[wpv-filter-meta-html]
[wpv-layout-meta-html]
Any minor changes somewhere else in the page, I can save. It happens only in the Editor area. I find this very confusing as it worked a few days ago. For info, this is a brand new installation. Well, thanks for the help.

#1205737

Hi, can you be sure to clear your browser cache and test again? If it's still not working I'll be glad to take a closer look. Please provide your login credentials in the private reply fields here.

#1205757

My issue is resolved now. It came with the last update Feb. 14th and it is now fix with the new one from today (Feb. 25th). THANKS !