Skip Navigation

[Résolu] good morning today, I dedicate more precious time to you. But have you tested..

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 2.18 hours from now. Thank you for your understanding.

This topic contains 22 réponses, has 2 voix.

Last updated by Shane Il y a 2 années et 11 mois.

Assigned support staff: Shane.

Auteur
Publications
#1143972

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hello,

I tried the credentials for the initial login to the server but it doesn't work.

Could you try this and let me know.

Thanks,
Shane

#1143982

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hello,

These are the credentials I tried and it still does not work.

Thanks,
Shane

#1143983

KqTT=Pdac3V3
ok. Try now. Type the password without spaces either before, nor in the middle, nor after

#1143986

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hello,

So this works now.

I tried to replicate the issue as you mentioned but i'm not experiencing any errors at all.

Could you let me know the exact steps you did to get the error to show up ?

Thanks,
Shane

#1145784

Good news. Today I resume the tests. I know that the cache on the main site has been emptied by Siterground and I know that they have moved the server from Milan to Amsterrdam (I would not want a whole series of implications have negatively affected the staging platform, because the site in production had no problem Now do not waste time understanding why, now I resume the development exactly as you left the site and see if everything goes as it should I leave the ticket open and if everything works in a few days, I close it. for the patience.

#1145798

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hello,

This is great news.

The ticket will remain open.

If there is anything that you would like for me to clarify, please let me know.

Thanks,
Shane

#1146566

Please enter admin, Silla left look for the item "-> sleep-hotels" and click on it. Now press "add new". Now he gives me the error again. NB: "sleep-hotel" has just been created. I await info.

The login data has not changed. So I deactivated cloudflare (no result, same error).

Leaving disabled cloudflare I emptied the siterground cache .... it worked again like before.

I hope this helps both you and the users. (moral: when programming, disable the siteground cache, completely)

#1146579

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hello,

As you say I tested it and it worked fine. Was this because you disabled all the caching on your host?

Also thanks for sharing this info.