Skip Navigation

[Résolu] good morning today, I dedicate more precious time to you. But have you tested..

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 22 réponses, has 2 voix.

Last updated by Shane Il y a 2 années et 11 mois.

Assigned support staff: Shane.

Auteur
Publications
#1143753

I canceled all the taxonomies and created a new one. I went into editing the article and this is what I see. Every day for every mistake I'm losing money. If there are all these problems and the plugin is inactive, I ask for the money back and we'll talk later...

Fatal error: Uncaught InvalidArgumentException: First argument is not a post. in /home/webhos13/staging/1/wp-content/plugins/types/vendor/toolset/toolset-common/inc/autoloaded/field/group.php:60 Stack trace: #0 /home/webhos13/staging/1/wp-content/plugins/types/vendor/toolset/toolset-common/inc/autoloaded/field/group/post.php(41): Toolset_Field_Group->__construct(NULL) #1 /home/webhos13/staging/1/wp-content/plugins/types/vendor/toolset/types/embedded/includes/fields-post.php(158): Toolset_Field_Group_Post->__construct(NULL) #2 /home/webhos13/staging/1/wp-content/plugins/types/vendor/toolset/types/embedded/admin.php(107): wpcf_add_meta_boxes('dormire-hotel', Object(WP_Post)) #3 /home/webhos13/staging/1/wp-includes/class-wp-hook.php(286): wpcf_admin_add_meta_boxes('dormire-hotel', Object(WP_Post)) #4 /home/webhos13/staging/1/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #5 /home/webhos13/staging/1/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #6 /home/webhos13/staging/1/wp-admin/edit-form-a in /home/webhos13/staging/1/wp-content/plugins/types/vendor/toolset/toolset-common/inc/autoloaded/field/group.php on line 60

#1143787

The error appears when I try to create a new place or modify an existing one (again within the plugin management area). Everything works normally if I create a normal post in wordpress

#1143792

I tried to disable all the plugins leaving only your two, but the error remains nonetheless. In the seasonal environment the cache is disabled

#1143793

Without making me waste time and money because I'm spending my hours working to understand why your plugin does not work I ask you the question: Does the plufin work? and compatible with the theme? is it compatible with the php version? Have you already tried it? or is it in beta?
Honestly I do not have time to waste, can you provide me with a working plugin version? Do you have the resources to sitemare these problems? PD

#1143795

I also tried to change the subject, but the same error remains

#1143796

I have disabled all the plugins and then I have reactivated them, always remain mistaken when in admin mode I want to change...

#1143797
Schermata 2018-11-09 alle 14.46.54.png

I attach a picture, maybe it can be more useful

#1143802

I looked for help and onlin, but I could not find any solution. Do you weigh to be able to solve?

#1143814

Sorry is this the place to ask for support? or did I miss the page?

#1143817

thank you

#1143828

Small update, even the place of the theme does not work give me all this error and therefore not only those created in toolset

#1143832

I tried to restore the theme menu but I lost all the data

#1143833

what do I have to do now?

#1143834

Do you have a solution? is there a way to recover?

#1143870

Shane
Supporter

Languages: Anglais (English )

Timezone: America/Jamaica (GMT-05:00)

Hello,

Thank you for contacting our support forum.

Sorry for the extreme delay in response. Would you mind providing me with a copy of the website so that I can take a look locally ?

To provide a copy of the site so that I can have a look, the instructions on how to do this can be seen below.
https://toolset.com/faq/provide-supporters-copy-site/

Looking forward to hearing from you soon.

Thanks,
Shane