Skip Navigation

[Résolu] Error with my WPML site since the last update from Views

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 7 réponses, has 2 voix.

Last updated by Dido Il y a 8 années et 9 mois.

Assigned support staff: Caridad.

Auteur
Publications
#28231

When I use links in my content, the stringtranslations in thet widgets turn into the default language.

See: hidden link This is ok

hidden link This is wrong

This happend after I updatet Views. Pleas help

#28350

Dear Dido,

Can you try to disable wp-super-cache and try again?

Regards,
Caridad

#28412

Hi Caridad,
I disabled the plugin and even emptied the cache, but still the same problems.

#28425

Dear Dido,

In the String Translation menu option you can specify the original language of your strings. Can you check if this is set correctly?

Regards,
Caridad

#28430

Yes. Correctly.

#28434

Dear Dido,

Can you send me access to your dashboard? I will send you a private email requesting. Please confirm did you received.

Regards,
Caridad

#30318

Dear Dido,

I have reviewed your setup and its all correctly configured. I would identify this as a WPML bug, could you report this in the WPML support forum where they will be able to give you better assistance for this problem?

http://wpml.org/forums/forum/english-support/

Please let me know if there is anything else that I can assist you with.

Regards,
Caridad

#30353

My problem is solved by WPML. I got this message:

This is what I found (simply by chance really!). The links you created had this href: /en/xxx/ by removing the first / before en so that the href becomes: en/xxx I can see that the sidebar widgets display in English as expected.

This works indeed. Before I updated views this was no problem. It is still weird.