Skip Navigation

[Résolu] Display the archive as custom search

This support ticket is created Il y a 6 années. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

This topic contains 3 réponses, has 2 voix.

Last updated by bambiM Il y a 6 années.

Assigned support staff: Minesh.

Auteur
Publications
#432903

I am trying to:
add Query Filter using a Custom Field using WordPress Archive "Display the archive as a custom search".

I expected to see:
that the archive will not showing some posts that I filtered via Custom Field and have a search function at the same time.

Instead, I got:
no result found.

#432909
Edit_WordPress_Archive_‹_Xyndicate_Productions_—_WordPress_-_2016-09-06_13.30.14.png

Here is a screenshot of the Query Filter.

#432922

Minesh
Supporter

Languages: Anglais (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

1)
Could you please share problem URL with access details - please provide one test case and mentioned what exactly output you would like to have:

2)
*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin and FTP) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I would additionally need your permission to de- and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important. If you agree to this, please use the form fields I have enabled below to provide temporary access details (wp-admin and FTP).

I have set the next reply to private which means only you and I have access to it.

#432951

Hi,

I actually solved my own problem. Thanks for the respond.