Skip Navigation

[Résolu] CRED Admin AJAX JQuery UI Position

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Marqué : 

This topic contains 8 réponses, has 2 voix.

Last updated by Joff Il y a 6 années et 1 mois.

Assigned support staff: Waqas.

Auteur
Publications
#320329

When I scroll down the form content when creating a CRED form the WordPress Admin Ajax kicks in and displays the form editor butttons along the top of the browser window. The jquery CRED is using doesn't account for this behaviour and so it is really impossible to get to the bottom of my CRED form content. I have to copy and paste to a text editor and then bring back in. In order to save I have to collapse all CRED editor panels to see the save/update button.

#320330

(Maybe?) Related.. from Chrome console

load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-widget,jquery-ui-position,wp…:4 XHR finished loading: POST "hidden link".

#320375

Waqas
Supporter

Languages: Anglais (English )

Timezone: Asia/Karachi (GMT+05:00)

Can you please provide some debug information about your site? Please see https://toolset.com/faq/provide-debug-information-faster-support/ for more information.

I have enabled debug information area for your next reply.

Also, can you please provide a screen cast or screen shots to describe this behaviour? Please let me know if I can help you with anything related, thanks.

#320389

I have moved it on to a staging server so it is accessible via a URL now.

Please let me know how to send a private reply with a login for you.

Many thanks for your prompt support!

#320445

Waqas
Supporter

Languages: Anglais (English )

Timezone: Asia/Karachi (GMT+05:00)

I have enabled your next reply as private, please input all details in that area. Please mention the links to the pages, views, forms, CPTs and configurations in question.

Please take a backup of your site, before proceeding.

#320451

FYI the form link where I was experiencing the issue is wp-admin/post.php?post=2688&action=edit

Thank you!

#320452

Waqas
Supporter

Languages: Anglais (English )

Timezone: Asia/Karachi (GMT+05:00)

Thank you for providing the access, please allow me some time to work on this. I will update you as soon as I find a solution.

#320806

Waqas
Supporter

Languages: Anglais (English )

Timezone: Asia/Karachi (GMT+05:00)

I have observed the issue, it happens with the version of CRED you have installed. Can you please upgrade to the latest beta of CRED (1.4-b3)?

You can download the beta version from https://toolset.com/account/downloads/ after login. Please switch to "Beta" from "Select Plugins:" drop down box. And manually replace with the current installation.

- Download the beta version zip file
- Unzip in a local folder
- Rename the existing CRED folder in /wp-content/plugins/ using FTP (or you can remove altogether, but take a backup first).
- Upload the newly unzipped folder to /wp-content/plugins/

Please remember to take backup of your website before proceeding. Please let me know if it helps or we can proceed with further steps, thanks.

#320821

Thank you!

I can actually edit my CRED forms without frustration now!

Many thanks 🙂