Skip Navigation

[Fermé] Can't add custom fields to custom field group

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 5 réponses, has 3 voix.

Last updated by hd Il y a 9 années et 2 mois.

Assigned support staff: Caridad.

Auteur
Publications
#12698

Hello,

When I create a Custom Fields Group, then try to add any of the preset custom fields to it, I get the never-ending orange spinny circle. I've created Custom Field Groups before. Not sure what the problem is now.

I'm running Types and Views 1.0.1 with WP 3.4.

Thanks,
Eric

#12704

Dear Eric,

I have the beta versions of Types and Views installed with WordPress 3.4 and it all works perfectly for me. Can you try to install the beta and see if the error is still there? Also try clearing your browser cache just in case.

Please let me know if there is anything else that I can assist you with.

Regards.
Caridad

#12735

Hi Caridad,

I deactivated my current versions of Types and Views, uploaded the beta versions and activated them. In the plugins screen, Views is showing as version 1.1, but Types is still listed at Version 1.0.1, not 1.0.2-b2. Is that normal, or did I miss a step?

I created a new custom field group, but was unable to add any fields to the group. Same endless spinny-wheel. 🙁

Thanks,
Eric

#12740

Hmmm. I just tried again, but this time with the console open and am getting the following error on admin-ajax.php
GET hidden link 500 (Internal Server Error)

#12743

OK, after much trial-and-error, and swearing, I discovered that the plugin, Events Manager, was causing the problem. Upon deactivation of Events Manager, all the admin-ajax.php 500 errors went away, and I was able to add fields to custom field groups.

#14651

hd

Having exact same issue as OP... clicking on Custom Field type ("image)" to add to my Custom Post Type shows endless orange spinner 🙁

Am using WP 3.4.1 and latest release Types & Views.

Site is brand new as of 2 days ago, running on dev server; no other plugins are enabled.

Console shows this error:

[17:36:48.765] GET hidden link [HTTP/1.0 500 Internal Server Error 270ms]

How to fix this?

UPDATE: Tried Views beta (1.1b) but no change. Disabling released Views plugin fixed this 😐 But will eventually want to re-enable it, so please look into this issue!

Thx.

Le sujet ‘[Fermé] Can't add custom fields to custom field group’ est fermé à de nouvelles réponses.