Skip Navigation

[Resolved] You need to have a valid subscription in order to get upgrades or support for th

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by thomasS-11 5 years, 10 months ago.

Assigned support staff: George Botsev.

Author
Posts
#264065

I keep getting this message when i have Types installed:
"You need to have a valid subscription in order to get upgrades or support for this plugin."

I bought your BIGGEST package with life-long support and updates, i really did NOT expect to see this!!!!

I never did use multilangual content on this site, and never planned to do so.. and i never installed such a plugin so i dont know why this keeps popping up on my Plugins page?! its ONLY when Types is installed.. when i remove it the message disappears too.. IT IS TYPES that is causing this.

Please remove this or tell me how to do so - and how it ended up on my website at first.

#264074

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Hello and thank you for contacting us.
SInce the latest version, we have built-in an installer/updater in the core of the toolset plugins, that allows for automatically installing or updating the plugins, after you enter your site in your account - in the sites section. There you can get a key for registration and then use the key to register it. This will hide the message that is displayed, that you need to register.
You can see the steps here: https://toolset.com/documentation/installation/

#264104

This is kind of related to my other thread, where i was asking about an auto-update function. Very good, this covers both my threads.