[Closed] wp-views 1.6.2 Media Attachment Views with no post-status filter break

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by emerson 5 years, 5 months ago.

Assigned support staff: emerson.

Author
Posts
#238882

After updating to wp-views 1.6.2 a view that queries for media attachments with no post-status filter does not return results because it does not include post-status of inherit by default that is used for media attachments.

Thank you for looking into this.

#238993

Dear Ioannis ,
Thanks for reporting this one. We are working on this now and will do some checks first and get back to you. For your update. 🙂

Cheers,
Emerson

#238998

Dear Ioannis ,
We have confirmed this issue with our latest plugins and themes. As a workaround, we suggest to add a post status query filter and set it to inherit (if you are now using Views 1.6.2). Please see attached screenshot.
I'll give this feedback to the Views developers. Thanks and let me know how it goes. 🙂

Cheers,
Emerson

#239357

Dear Ioannis ,
A fix has been issued by the development on this and I just sent you (at your email provided) the dev version for testing only on your test site (this is not meant for live/production sites). Just to confirm if this issue will be resolved in your end. The new release of Views 1.6.3 will include this fix. I still don't have definite time but it will not be too long from now. Please confirm if this fix the issue then we can resolve. Thank you. 🙂

Cheers,
Emerson

The topic ‘[Closed] wp-views 1.6.2 Media Attachment Views with no post-status filter break’ is closed to new replies.