Skip Navigation

[Resolved] Woo error messages maybe not being displayed in template

This support ticket is created 2 years, 2 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by russellH-3 2 years, 1 month ago.

Assigned support staff: Shane.

Author
Posts
#1805543

Tell us what you are trying to do?
My site uses Woo Commerce. I am wondering if my Toolset page template might be suppressing some Woo error messages — it might not be. But I'm trying to improve a user flow so they don't get confused.

I've outlined the issue with some screenshots here: hidden link

Is there any documentation that you are following?
No

Is there a similar example that we can see?
I'm afraid not

What is the link to your site?
hidden link

#1806161

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Russell,

Thank you for getting in touch.

I suspect the issue is because you didn't add this custom shortcode below to your template.
https://toolset.com/documentation/programmer-reference/views/views-shortcodes/#wpv-add-to-cart-message

Please try adding it to the page template and let me know if the issue still remains.
Thanks,
Shane

#1808963

Hey Shane:

Thanks, that was perfect and I got the desired result. Thanks for your help!

Kind regards, Russell