[Closed] VIEWS 1.9.1-b3 – cant edit content template – page is empty

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Beda 4 years, 2 months ago.

Assigned support staff: Beda.

Author
Posts
#320944

I am trying to:
Edit an eisting content template....

I expected to see:
the content-template edit mask

Instead, I got:
a grey page with just the button "save all sections"

rolling back to views 1.9.1-b2 fixes the problem

#320974

Beda
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: Asia/Ho_Chi_Minh (GMT+07:00)

Thank you for contacting us here in the Support Forum. I will try to help you as quick as possible to solve this situation.

I have just updated to the latest Betas on my local install and Content templates are working as expected, both new and old ones.

It might be that some compatibility issue has been introduced.

Please follow as outlined below to narrow it down:

★ INSTRUCTIONS:

❌ Backup your website and database ❌

• Deactivate/Delete the "Installer" plugin (if you have it)
• Deactivate the Views and Types plugins
• Login via FTP to your wp-content/plugins folder
• Delete the Views and Types Plugins folders
• Go to https://toolset.com/account/downloads/ and download the latest beta Types and Views Plugin, then extract it.
• Upload the plugin via FTP to the wp-content/plugins folder.
⌥ alternatively you could upload the .zip file using Dashboard > Plugins > New > Upload
• Activate them in Dashboard > Plugins
This should not generate any problems.

If then the issue still appears after this fresh install, please make sure:
- Does the issue also persist with a WordPress Default Theme and NO Plugins BUT the Toolset Plugins?
- If not, could you then re-enable the Plugins one after the other, and check the issue each time you enable a plugin?
Please report me when the issue comes back
- It might also be due to the Theme.
Please do reactivate your Theme only after you are sure the issue isn't coming form a 3rd Party Plugin.

Please also enable WP Debug to see if some errors are appearing
https://codex.wordpress.org/WP_DEBUG

Please also check your Browser Console if some JS Errors are appearing.

Please don't hesitate to inform me in case the issue persists, and if so, please could you provide me the additional Infos?

Thank you

The topic ‘[Closed] VIEWS 1.9.1-b3 – cant edit content template – page is empty’ is closed to new replies.