Skip Navigation

[Closed] Using Modules

This support ticket is created 8 years, 4 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Luo Yang 8 years, 4 months ago.

Assigned support staff: Luo Yang.

Author
Posts
#220417

I tried to install the Related Products module. It relies on the related products template, which doesn't seem to import.
I get a warning message on the Modules import page saying I don't have the latest version of Views. (1.6 versus 1.6.1)
But when I go to the plugins page and update it says I have the latest version
When i go to Installer it has no update option, only install. And I can't install because it's already there.

#220800

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Hi Naomi,

Are we talking about the "Related Products" download from here?
https://toolset.com/module-category/e-commerce-2/

I just tested it in my localhost, with wordpress 3.9.1 + Views 1.6.1 + Module Manager 1.3,
But can not duplicate same problem, could you try update to Views to latest version 1.6.1, and try again?
you can download it here:
https://toolset.com/my-account/downloads/

and install/update it with manually FTP:
https://toolset.com/documentation/installation/

The topic ‘[Closed] Using Modules’ is closed to new replies.