Skip Navigation

[Resolved] Updates not showing

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by idigon 1 year, 9 months ago.

Assigned support staff: Nigel.

Author
Posts
#1531751

I am trying to:
Update to the latest version

I expected to see:
New update available in WordPress

Instead, I got:
No update is showing

This has already happened in the past (see: https://toolset.com/forums/topic/update-not-showing/)
I have Toolset Access v. 2.8.3
In the Toolset webpage (Downloads section) I see version 2.8.4
But when I access my WordPress site, no update is showing for Toolset Access.
I have tried:
1) going to Dashboard -> Updates and clicking on "Check Again".
2) Going to Plugins -> Add new -> Commercial -> Toolset -> Check for updates
But none of these is working.

Btw, my account type is "WPML - complementary" (last time the issue was related to this)

Thanks,

#1531759

Nigel
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/London (GMT+00:00)

Hi there

I dealt with this before.

Let me re-open the same internal ticket to get clarification about why this might be happening again.

I'll report back when I get a reply.

#1531825

Nigel
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/London (GMT+00:00)

Can you try checking for updates again?

The systems team made a temporary update just now, and are looking into a permanent solution.

#1532371

Thanks Nigel! It worked!

My issue is resolved now. Thank you!