Skip Navigation

[Resolved] Types 1.6.3 still changes underscore to hyphen in filenames

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Brad 5 years, 10 months ago.

Assigned support staff: Luo Yang.

Author
Posts
#260362

I am trying to: get developers to fix Types so that it does NOT change underscore to hyphen in filenames

I visited this URL: https://toolset.com/forums/topic/types-1-6-update-breaks-layout-that-worked-in-types-1-5-7/

I expected to see: a resolution before this ticket was closed

Instead, I got: Types 1.6.3 still changes underscore to hyphen in filenames. And I can't post in the now-closed ticket. The last version of Types that does not exhibit this problem is 1.5.7.

Are you still working on fixing this issue? Why did you close the ticket regarding this issue before the issue was resolved?

#260446

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Thanks for the feedback, it is fixed in Types 1.6.4, Please let me know if you need a development version of Types 1.6.4 for test.

#260468

If Types 1.6.4 will be released in the next three days then no, I don't need a development version to test.

If Types 1.6.4 will NOT be released in the next three days then yes, I do need a development version to test.

#260662

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

I am not sure when will 1.6.4 be released, so I am sending you an email with development version of Types 1.6.4, Please feedback if the problem is fixed.

#260992

Thanks, Luo. The problem is fixed.