Skip Navigation

[Closed] Types introduces "Uncaught SyntaxError: Unexpected" on all pages

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 1.33 hours from now. Thank you for your understanding.

This topic contains 3 replies, has 2 voices.

Last updated by Caridad 7 years, 8 months ago.

Assigned support staff: Caridad.



After installing the Types ver. yesterday I got the following error on every page visible through the chrome developer tools console:

var wpcf_nonce_ajax_callback = 'bb270c60f0';
Uncaught SyntaxError: Unexpected token ILLEGAL
var wpcf_cookiedomain = '';

As soon as I disable the plugin It is gone.


Dear Ioannis

Are you running on localhost or is it a live site?

Please let me know if there is anything else that I can assist you with.



I am running on a intranet developer server with apache 2.2.16 debian and php 5.3.3-7+squeeze14. Local dns server provides DNS resolution


Dear Loannis,

I ask this because the domain name needs to have at least one dot in it for the cookies to be saved properly. Do you have a dot in your domain name?


The topic ‘[Closed] Types introduces "Uncaught SyntaxError: Unexpected" on all pages’ is closed to new replies.