Skip Navigation

[Resolved] Toolset blocks is not creating Archive template for woocommerce.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 2 replies, has 2 voices.

Last updated by Himanshu Agarwal 1 year, 8 months ago.

Assigned support staff: Shane.

Author
Posts
#2001849

Hello,

We are trying to create woocommerce archive with toolset blocks.

We have also installed woocommerce blocks.

But when we are trying to create archive from Toolset -> Dahsboard -> click on create archive for product, Its not creating a a archive instead its just adding two shortcodes

[wpv-filter-meta-html]
[wpv-layout-meta-html]

And also not showing any option like wordpress archive or wordpress archive loop like showing below link's video
https://toolset.com/course-lesson/creating-a-custom-archive-page/.

Another issue is whenever i change the setting in Woocommerce Blocks

Product Archive Template File -> WooCommerce Views plugin default product archive template

Its automatically changes to WooCommerce Plugin Default Archive Templates on click save all settings.

Please help us to solve the issue.

Thank You.

#2002035

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Himanshu,

I believe this to be a case where you have the Classic editor plugin installed or your theme or another plugin is enabling the classic editor.

When this happens you won't be able to use the Gutenburg editor to create your archives. What I would recommend is that you disable the classic editor plugin if installed or check in your theme settings to see if it is enabling the classic editor.

Thanks,
Shane

#2008929

Classic editor is already disabled. Even all other plugins are disabled.

But still above mentioned things are not working.