Skip Navigation

[Closed] Toolset Access – Gravity Forms still not showing for Editor role

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Jamal 1 year, 5 months ago.

Assigned support staff: Jamal.


Our client had contacted us stating that several of their tabs in the admin had disappeared. After some research, it looked like this must have happened in Toolset Access Control 2.8.5. Once I updated to, those custom post types appeared in the menu for users in the "Editor" role again. However, it looks like Gravity Forms still isn't showing, but it used to in the past for Editors. When I look at the role management options, I'm not even seeing Gravity Forms listed in the capabilities. Here are the capabilities they list on their site: hidden link I had these all set once-upon-a-time, so maybe something just needs adjusted on your end to recognize them again?



Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello and thank you for contacting the Toolset support.

I understand that Gravity forms were allowed for Editors, right? If yes, how did you add them for the first time? Using a plugin(Members, Roles Editor) or using custom code?

I wonder if you have inspected permissions for the Editor role using a plugin?
Are the Gravity permissions assigned to any role?

If you have a previous backup where all this was working, I would like to take a copy of it and reproduce the issue with an update. That could help us very much investigate the issue and find a fix if we spot a bug.

The topic ‘[Closed] Toolset Access – Gravity Forms still not showing for Editor role’ is closed to new replies.