Skip Navigation

[Resolved] The classes in our layout render with commas rather than spaces.

This support ticket is created 6 years, 11 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 3 replies, has 3 voices.

Last updated by Beda 5 years, 12 months ago.

Assigned support staff: Ivan.

Author
Posts
#337972
Screen Shot 2015-10-05 at 12.05.20 PM.png

I am trying to: Create a new layout and add custom classes.

I expected to see: Classes rendered with spaces.

Instead, I got: Classes rendered with commas.

#338085

Ivan
Supporter

Languages: English (English )

Hello Laura,

I can't reproduce this issue on my local installation, so I suspect that maybe there is a problem in conflict with your WordPress theme. Sometimes theme can override Toolset hooks, to build their own features.

Can you please check does the problem still exist if you activate default WP theme (i.e. Twenty Fifteen)?

Thanks, Ivan

#339754

For sure! I'll test it out and let you know. It hasn't happened again since this last time. I just saved the layout again and the problem went away. Let's hope it doesn't come back. I'll close this thread for now as the issue hasn't resurfaced. Thank you.

#440792

This is now solved in the Current Toolset Release.

Can you drop a line here once you updated Toolset, that it works for you too?