[Resolved] Taxonomy term filter post counts are all showing 0

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 9 replies, has 2 voices.

Last updated by Ido Angel 6 months, 2 weeks ago.

Assigned support staff: Christian Cox.

Author
Posts
#1094055

hmm ok - it works, but now it down;'t show the post count.
i have this code which used to work before the fix:

[wpv-control-post-taxonomy taxonomy="post-typer" type="radio" format="%%NAME%% <span class='orange'>(%%COUNT%%)</span>" orderby="none" url_param="wpv-post-typer"]

i tried rebuilding the index but to no avail...

thanks!

#1094097

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

I'm asking my 2nd tier support team to take a closer look at this one. I noticed that if I combine the View search and results into one single shortcode, the term post counts are different. I'll let you know what I find out.

#1096026

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Just a quick update to let you know my 2nd tier team has figured out how to replicate the issue in a clean site, so the problem is reproducible under specific circumstances. We will continue to investigate and keep you updated here.

#1096027

thx C.
appreciate it 🙂

#1107483

hey, any news on this one? cheers.

#1107595

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi, nothing new to report yet. At this time the best solution is to combine the search filters and results in a single shortcode. I'll let you know when our developers have additional information.

#1107599

Can't do, as the search is in the header.. will wait. Thx!

#1133681

hya,
sorry for nagging - any chance this is getting solved soon?
cheers!
ido

#1133700

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Sorry, no progress to report on this yet. I can see it's been escalated to our compatibility queue, but I don't have any information about when it will be resolved.

#1425885

My issue is resolved now. Thank you!