Skip Navigation

[Resolved] Site Display Problem After Updating to Genesis 2.4

This support ticket is created 6 years, 4 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 20 replies, has 3 voices.

Last updated by dbarber 6 years, 3 months ago.

Assigned support staff: Minesh.

Author
Posts
#447698

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Ok - Please allow me to consult our developers and I'll get in touch with you as soon as possible.

#447768

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

I would like to apply patch provided by our users on your install.

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin and FTP) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I would additionally need your permission to de- and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important. If you agree to this, please use the form fields I have enabled below to provide temporary access details (wp-admin and FTP).

I have set the next reply to private which means only you and I have access to it.

#448589

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Unfortunately, FTP access details not working at this end.

You can download the file from here: hidden link

Replace this downloaded file with existing file on your install at:

/plugins/layouts-genesis/public/css/theme-integration.css  

Please do make backup of your original file. Please let us know your feedback if this hotfix help you to resolve your issue.

#448855

I just tried accessing via SFTP credentials I provided, and didn't have a problem.

Did you use SFTP?

In any case, I uploaded the file you linked to and it solved some problems, but I needed to modify the custom CSS for a few things to fully restore the appearance:

- site-inner (needed to remove top padding)
- container (needed to add 15px left-right padding)
- title-area (needed to reduce the padding all around)

Not sure if any of those are actually problems or related to my own styling preferences.

In any case, everything seems to be back to normal.

#448856

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Glad to here that everything is fixed.

If you have any other issues, Please kindly open a new ticket with your each new question. This will help other users searching on the forum.

#449580

Thanks for all your help.